Bug in URL input - don't load pages without http://

VERIFIED DUPLICATE of bug 29659

Status

SeaMonkey
General
P3
normal
VERIFIED DUPLICATE of bug 29659
18 years ago
13 years ago

People

(Reporter: Jindrich Sarson, Assigned: Christine Begle)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
A small bug in build 2000022909 - when I write URL witout http:// (f.x.
www.mozilla.org) - nothing happends, and the page is not loaded. When I add
http:// (f.x. http://www.mozilla.org) - the page is loaded and everything works
correctly.

Comment 1

18 years ago
*** Bug 29683 has been marked as a duplicate of this bug. ***

Comment 2

18 years ago
*** Bug 29692 has been marked as a duplicate of this bug. ***

Comment 3

18 years ago
Duplicate of bug #29659

Comment 4

18 years ago

*** This bug has been marked as a duplicate of 29659 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 5

18 years ago
dupe 
URLs entered w/o protocol in Location field or Open Web Location dialog ignored
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.