If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

bouncing page all the time

RESOLVED DUPLICATE of bug 247116

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 247116
13 years ago
13 years ago

People

(Reporter: Will Felber, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

the page just bounces making it extremely hard to read or click a link

Reproducible: Always

Steps to Reproduce:
1.Go to a page or click a link
2.
3.

Actual Results:  
the page bounces

Expected Results:  
not bounced
(Reporter)

Comment 1

13 years ago
if it doesn't do it, try another page or refresh the current one
it doesn't bounce for me and it would be nice if you add more informations what
Do you mean with bounce.

But I think you mean bug 247116

*** This bug has been marked as a duplicate of 247116 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.