Remote Calendars Trigger Local Alarms

RESOLVED DUPLICATE of bug 257428

Status

RESOLVED DUPLICATE of bug 257428
13 years ago
13 years ago

People

(Reporter: bugzilla, Assigned: shaver)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

When subscribing to a remote calendar, if an event has an alarm, the subscriber
gets notified of the alarm.  This is very annoying and should be disabled IMHO.
 We are trying to use Sunbird for our office calendar, and we don't need to be
alerted when someone has a meeting coming up, we just need to know about it.

Reproducible: Always

Steps to Reproduce:
1. Subscribe to a remote calendar with an event that has an alarm



Actual Results:  
 You will be notified when the alarm triggers

Expected Results:  
Nothing, subscribed calendars should not have alarm notifications.

Comment 1

13 years ago
Josh,
   Thanks for the bug report.  I think what you're asking for is a more specific
case of bug 257428.  Can you please take a look at that bug and see if you agree
that your report falls under it?  If so, please resolve this bug as a duplicate
of that one.
(Reporter)

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 257428 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.