cannot view frame source right

VERIFIED WORKSFORME

Status

SeaMonkey
General
P3
normal
VERIFIED WORKSFORME
18 years ago
13 years ago

People

(Reporter: roland, Assigned: Christine Begle)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Version:

Mozilla/5.0(X11; N; Linux 2.2.5-15 i686; en-US) Mozilla/m13

nigthly build of feb 29 2000

Problem:

When viewing frame sources of the above site, or any other site, I only get the
source of the first frame viewed, not that of the frame having focus.
Klicking on the frame and then trying again does not work.

Comment 1

18 years ago
can you please download the newest nightly or m14?

This is a worksforme on 2000030408.  Could you try again reporter?

Thanks

Comment 2

18 years ago
still worksforme, marking worksforme, reporter,if you still get this, reopen
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME

Comment 3

18 years ago
gerv said s/he would do this. but apparently didn't. :P
This bug is valid, and does NOT work for me. However, this bug was overlooked
because it was marked worksforme. But should be fixed soon according to
law@netscape.com (see bug 32360).

So I'm marking verified rather than spamming people to re-open and reassign
everything. But look at bug 32360 to see what's really going on
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.