missing hotkey for File -> Exit

RESOLVED DUPLICATE of bug 189290

Status

()

--
minor
RESOLVED DUPLICATE of bug 189290
13 years ago
13 years ago

People

(Reporter: maxxmozilla, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b2) Gecko/20050622 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b2) Gecko/20050622 Firefox/1.0+

Missing hotkey for File -> Exit.
TB has Ctrl+Q although I would prefer Alt+X.

Reproducible: Always
Isn't that what Alt-f4 is for?
(Reporter)

Comment 2

13 years ago
(In reply to comment #1)
Alt+F4 closes only current window and not all belonging to firefox like EM/TM/DM
and others.

Comment 3

13 years ago
Duplicate of bug 189290.

*** This bug has been marked as a duplicate of 189290 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.