menu Exit , with 2 windows containing 1 tab / multiple tabs switches to multiple tab window

RESOLVED WORKSFORME

Status

()

Firefox
Menus
RESOLVED WORKSFORME
13 years ago
5 years ago

People

(Reporter: Peter6, Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b2) Gecko/20050625
Firefox/1.0+ ID:2005062508

repro:
repro:
1. Open 2 instances of FF one with 1 tab the other with multiple tabs
2. Go to the one tab window
3. Menu -> Exit

result:
Firefox will switch to the multiple tab window asking me if i want to close them.

expected:
Don't switch, but ask me if i want to close all windows.
(Reporter)

Comment 1

13 years ago
related to Bug 298803
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9a1) Gecko/20051021
Firefox/1.6a1 ID:2005102106
I can reproduce having two windows with multiple tabs each. When selecting Exit
on the second window, the focus changes to the first window, asking about
closing all tabs.
We now no longer prompt on exit, so I think this is no longer relevant?
(In reply to :Gavin Sharp (use gavin@gavinsharp.com for email) from comment #3)
> We now no longer prompt on exit, so I think this is no longer relevant?

Looks like it.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.