Cannot save nor move (anywhere) a message opened from an external .eml file

RESOLVED DUPLICATE of bug 268746

Status

RESOLVED DUPLICATE of bug 268746
13 years ago
8 years ago

People

(Reporter: d1314, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.7.8) Gecko/20050511 Firefox/1.0.4

When I open an .eml file a new message window appears - obvious. But now I go to
the Message menu and try to Move or Copy this message to any folder among any of
my accounts... and just does nothing. Message is neither copied nor moved nor
anything. 
BTW it would be most useful to have an ability to simply drag .eml or .msg files
from other programs (such as the Explorer for example) to any of the folders.
Right now there is no way of importing numerous .eml messages all at once. (the
alternative route I've found is to drag'em to Outlook and then import them in
TB, but that's just tedious)

Reproducible: Always

Steps to Reproduce:
1. open .eml file
2. try to use message menu->save / copy to ANY folder at ANY account
3. nothing happens

Actual Results:  
nothing - and that's the problem. :)

Expected Results:  
Copy or move the message.

The bug does not depend on the theme.
I have "Display mail user agent extension", "Magic SLR", "Menu Editor" and
"keyconfig" extensions installed.

Updated

13 years ago
Whiteboard: DUPEME

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 268746 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Cleanup *dupeme* whiteboard flag from bugs that are marked as Resolved Duplicate!
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.