The file /res/hiddenWindows.html can not be found. error,

VERIFIED DUPLICATE of bug 299463

Status

--
minor
VERIFIED DUPLICATE of bug 299463
13 years ago
13 years ago

People

(Reporter: wellander2, Unassigned)

Tracking

1.7 Branch
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
Hi,
In Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.9) Gecko/20050702 I
get the error. The file /res/hiddenWindows.html can not be found. Please check
the url and try again.
It just srarted in this nightly build (20050702)
It happens every time I open mozilla.
Mozilla should of opened with out that error.
I am running windows 2000.
I even tried a new profile and it still happens.

*** This bug has been marked as a duplicate of 299463 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
verified dup
Status: RESOLVED → VERIFIED

Comment 3

13 years ago
same bug with Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.8b2) Gecko/20050702
You need to log in before you can comment on or make changes to this bug.