Errors prevent NGL from logging into myNetscape.

VERIFIED DUPLICATE of bug 4168

Status

()

P2
normal
VERIFIED DUPLICATE of bug 4168
20 years ago
20 years ago

People

(Reporter: kerz, Assigned: kmcclusk)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

20 years ago
I tried to log in to my Netscape using my account, and it got no farther than the login screen, and refused to submit my info.  I am curious as to what causes this, and whether using an image as a button is working.  Hitting enter also does nothing.
(Reporter)

Updated

20 years ago
OS: Windows 95 → Windows NT
(Reporter)

Comment 1

20 years ago
http://ureg.netscape.com/iiop/UReg2/login/login?U2_SOURCE=ADDRESSBOOK&U2_ENDURL=http://contact.netscape.com/contact/&U2_EXITURL=http://home.netscape.com&U2_BROWSER_OK=true also does not work.  It would appear that all Netcenter login screens that use images for buttons don't work.

Comment 2

20 years ago
per leger, assigning QA contacts to all open bugs without QA contacts according
to list at http://bugzilla.mozilla.org/describecomponents.cgi?product=Browser
(Assignee)

Updated

20 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 3

20 years ago
May be a duplicate. Confirm whether someone else may be working on this already.
(Assignee)

Updated

20 years ago
Target Milestone: M5
(Assignee)

Updated

20 years ago
Target Milestone: M5 → M6

Comment 4

20 years ago
need info to verify whether this is a 5.0 or ureg bug:

1) what version was this found on
2) what exactly is the bug?  that you can't click the image link to submit?
3) what version should I regress this with?
4) and per kmcclusk's last comment, is this a dupe that someone else is working
on?

Comment 5

20 years ago
4) I'm guessing that the dupe Kevin is referring to is bug #4168, though I'm not
actively working on it right now.

1) This is found in all of the latest Gecko builds.

2) Looks like a javascipt problem is preventing the form from submitting.
The exact error message is (at least in #4168, a similar URL).
"document.proform.U2_USERNAME has no properties"

3) I don't think this has ever worked in Gecko, so you would have to regress
against Nav or IE.  :S

Updated

20 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE

Comment 6

20 years ago
Harish just checked in a fix.

*** This bug has been marked as a duplicate of 4168 ***

Updated

20 years ago
Status: RESOLVED → VERIFIED

Comment 7

20 years ago
verified dup.

Comment 8

20 years ago
Moving all Widget Set bugs, past and present, to new HTML Form Controls
component per request from karnaze.  Widget Set component will be retired
shortly.
You need to log in before you can comment on or make changes to this bug.