Help- About Mozilla Goes to an Error Page

RESOLVED DUPLICATE of bug 298751

Status

RESOLVED DUPLICATE of bug 298751
13 years ago
13 years ago

People

(Reporter: mstrass, Assigned: neil)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050702
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b2) Gecko/20050702

About Mozilla selection gives rise to an error page

Reproducible: Always
(Reporter)

Comment 1

13 years ago
Created attachment 189361 [details]
Error Page

*** This bug has been marked as a duplicate of 298751 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.