If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Cannot build installer without Cygwin

VERIFIED DUPLICATE of bug 302994

Status

SeaMonkey
Installer
VERIFIED DUPLICATE of bug 302994
12 years ago
12 years ago

People

(Reporter: Matthias Bockelkamp, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
The installer build script depends on cygpath being present in xptlink.pl, which
means that the installer cannot be built when using Msys without also installing
Cygwin.

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 302994 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE

Updated

12 years ago
No longer depends on: 294122
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.