Visited links do not change color after the first.

RESOLVED DUPLICATE of bug 293235

Status

--
trivial
RESOLVED DUPLICATE of bug 293235
13 years ago
13 years ago

People

(Reporter: fpuhan, Assigned: mikepinkerton)

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b4) Gecko/20050801 Camino/0.9a2+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b4) Gecko/20050801 Camino/0.9a2+

Click a link on a page, say at http://www.excite.com. Click the 'back' button to
return.  The first visited link will change color. However, subsequent visited
links will remain the same color, although will be bounded by a "box" effect
when returning to the page.  Pressing the "reload" button will cause the visited
links to change to the appropriate VLINK attribute color.

Reproducible: Sometimes

Steps to Reproduce:
1.Click a link that goes to another site/page.
2.Press the return button.
3.Repeat.

Actual Results:  
On a "fresh" site/page, the first visited link will change color. Subsequent
visited links will be bounded by a dotted-line 'box' effect, but will not change
color. Forcing a page refresh will update the visited link colors.

Expected Results:  
Earlier versions (pre 0.9a1) would display the visited links all in the vlink
attribute color.
I belive this is a dupe of the fastback doesn't mark links as visted which will
be fixed by the bug to mark links visited when loaded in another tab/window.

Leaving for a camino person to dupe to the relevant bug.
Yeah, it's the fastback-visited link bug.  I really thought that was going to be
fixed by now :-(

*** This bug has been marked as a duplicate of 293235 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.