crash after several turns of the slot 2x5x on www.simslots.com with java 1.5

RESOLVED DUPLICATE of bug 275538

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 275538
13 years ago
13 years ago

People

(Reporter: Cecil Gurganus, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

After updating Firefox to 1.6 and JAVA to 1.5 and running www.simslots.com with
2x5x slot machine, the program crashes, the mouse dies, and task master does not
display when ctlaltdel is attempted.
Tried several times. Crash repeated consistently. Also, the Firefox "plugfinder"
would not perform to install the java plug after deleting java 1.5 and trying to
run without java.
Had to remove all traces of Java and return to an old version 1.4 in order to
regain operation without crashing. However, the action with java 1.4 is not
smooth but jumpy as the slots turn. No comment yet from Java except to delete
and reinstall an older previous version.  Clearing the cache did not help the
problem.

Reproducible: Always

Steps to Reproduce:
1.Upgade Firefox to latest.
2.Upgrade Java to latest.
3.Load and run www.simslots.com.
4.Selection 2x5x slot machine.
5.Run this slot machine.
6.See the crash after several rotations.
Actual Results:  
Crashes, freezes, no recovery possible without rebooting.  Sometimes, TaskMaster
with open the program and allow stopping without rebooting.

Expected Results:  
Continue to run the slot SMOOTHLY without crashing.

None

Comment 1

13 years ago
This is a dup of Bug 275538

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 275538 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.