scrollable iframe inside invisible div displays scrollbar

RESOLVED DUPLICATE of bug 187435

Status

()

Firefox
General
RESOLVED DUPLICATE of bug 187435
13 years ago
13 years ago

People

(Reporter: Andy Rudmik, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

Java script
taxonomyDiv.style.visibility = "hidden";

Problem HTML

<div class="taxonomyDiv" id="taxonomyDiv">
	<iframe src="/community/search/viewTaxonomyKeywords.do?headerID=2"
frameborder="0" width="100%" height="100%"></iframe>
</div>

This problem does not occur on Windows versions of Firefox nor does it occur
Dearpark.

Contact me if you want access to the site. Its password protected.

Reproducible: Always

Steps to Reproduce:
1.View page containing above HTML
2.
3.




Have to advise Mac users to download Mozilla 1.7.11 which does not have this problem
(Reporter)

Comment 1

13 years ago
Created attachment 191980 [details]
Illustrates visual problem with hiddent iframe

Comment 2

13 years ago
Dupe!

*** This bug has been marked as a duplicate of 187435 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.