Closed Bug 304007 Opened 16 years ago Closed 16 years ago

acroread plugin will not work in Deer Park Alpha 2, but is still listed in about:plugins

Categories

(Firefox :: File Handling, defect)

x86
Linux
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 246560

People

(Reporter: ryanmcgregor, Unassigned)

Details

User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b3) Gecko/20050712 Firefox/1.0+
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b3) Gecko/20050712 Firefox/1.0+

I am currently running CentOS 4.1 x86 (rebuild of Red Hat Enterprise Linux),
Adobe Reader 7.0 and Deer Park Alpha 2.

I have a symbolic link pointing from the actual location of the acroread plugin
to the Deer Park plugins directory, and the plugin is listed in about:plugins.

However, when I type in a full link to a PDF file in the address bar in Firefox
(or click a link from a web page) acroread won't load, inside or outside of the
browser. The little logo of the website will load to the left of the web address
in the address bar, but the PDF itself will not load. I have been copying the
URL of the PDF and pasting it into a terminal to use wget to download the PDF,
but this is a less than ideal solution. I did a search for acroread and Adobe on
bugzilla and didn't find a similar problem.

Reproducible: Always

Steps to Reproduce:
1.Open Deer Park Alpha 2
2.Make sure you have Adobe Reader 7.0 installed and the mozilla plugin set up
3.Point the browser at a PDF available online
4.Try to open the PDF
Actual Results:  
Nothing, got a blank white screen.

Expected Results:  
Opened Adobe Reader inside of Deer Park Alpha 2 to allow me to view the PDF.
Duplicate of/related to Core bug 292213 -> Core bug 246560 and Core bug 302645?
Agreed that it is a duplicate.  I think it is funny that it isn't mozplugger's
fault that the acroread plugin is failing /for once/ ;)

*** This bug has been marked as a duplicate of 246560 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.