RSS Preview does not render html tags in <decription>

VERIFIED DUPLICATE of bug 302749

Status

()

Firefox
RSS Discovery and Preview
VERIFIED DUPLICATE of bug 302749
13 years ago
9 years ago

People

(Reporter: Christopher Vendemio, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
When using the new RSS preview, any descriptions that include html show the html
as text instead of being rendered. IE7 exhibits this behavior and I think it
would really imrpove the useability of the rss preview in Fx also.
testcae please
(Reporter)

Comment 2

13 years ago
http://stevofc.com/backend.php

one of the many I've stumbled upon. 

Comment 3

13 years ago
dupe of Bug 302749?
(Reporter)

Comment 4

13 years ago
Bah, yes it does appear to be a dupe of that bug
*** Bug 304662 has been marked as a duplicate of this bug. ***

*** This bug has been marked as a duplicate of 302749 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Verified Duplicate.
Status: RESOLVED → VERIFIED
Resetting QA contact to the default.
QA Contact: nobody → rss.preview
You need to log in before you can comment on or make changes to this bug.