doesn't regenerate menus when F5 (refresh) is pressed in print preview, but properly reloads styesheet

VERIFIED DUPLICATE of bug 126719

Status

()

Firefox
Disability Access
VERIFIED DUPLICATE of bug 126719
13 years ago
13 years ago

People

(Reporter: Jany Bravo, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; sl-SI; rv:1.7.10) Gecko/20050717 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; sl-SI; rv:1.7.10) Gecko/20050717 Firefox/1.0.6

Trying to refresh (F5) print preview with included print css results in
reloading normal css but breaking firefox functionality.

Reproducible: Always

Steps to Reproduce:
1. Go to site that has css stylesheet for printing included
(http://www.meyerweb.com/eric/articles/webrev/200001/example1.html)
2. Click print preview
3. Click F5 for page refresh

Actual Results:  
You should see normaly styled page, but you can only close whole window because
"close" button doesn't work. There are still print preview menus. Firefox window
then becomes unusable and you are forced to reopen it.

Expected Results:  
It should refresh the html and css for printing with same print menus. Or, it
should do nothing. In both cases close button must work.
Already fixed, will be in Firefox 1.5.

*** This bug has been marked as a duplicate of 126719 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.