Ghost cursor(s) appear in URL-Bar or XUL textbox

RESOLVED DUPLICATE of bug 304383

Status

()

Core
Layout: Form Controls
RESOLVED DUPLICATE of bug 304383
12 years ago
12 years ago

People

(Reporter: mcsmurf, Unassigned)

Tracking

({regression})

Trunk
x86
Windows 2000
regression
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
With a current nightly build of Firefox, you sometimes see ghost cursor(s)
appearing in the urlbar (also in combination with selecting something from
autocomplete. Another situation where ghost cursor appear is in Chatzilla when
you have sent a message to a channel (Chatzilla uses a XUL textbox). In
Chatzilla the ghost cursor only seems to appear when typing a string which some
minimal length (together with the nickname maybe?). I'll attach a screenshot
showing this ghost cursor.
This probably regressed between 2005-08-12-05 and 2005-08-13-05.
(Reporter)

Comment 1

12 years ago
Created attachment 192684 [details]
Ghost cursor
Related to bug 304383?
(Reporter)

Comment 3

12 years ago
Yeah could be related, though the regression range would not match (maybe
another bug being exposed through a new checkin?) and i'm quite sure that the
range is correct.

Comment 4

12 years ago
Does the patch in bug 304383 help?
(Reporter)

Comment 5

12 years ago
Yeah looks like the patch there fixes it (also i still wonder why my regression
range is different :).

Updated

12 years ago
Depends on: 304383

Comment 6

12 years ago

*** This bug has been marked as a duplicate of 304383 ***
Status: NEW → RESOLVED
Last Resolved: 12 years ago
No longer depends on: 304383
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.