I have the current version of Firefox, but the critical update icon still pops up. Also when the critical update icon is visible the address bar is blank.

RESOLVED DUPLICATE of bug 268560

Status

()

Toolkit
Application Update
RESOLVED DUPLICATE of bug 268560
13 years ago
10 years ago

People

(Reporter: mike jones, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

I have the current version of Firefox, but the critical update 'arrow' keeps
coming back. (About 3-4 times a day) Also when the icon is visible the address
bar is blank.

Reproducible: Sometimes

Steps to Reproduce:
The critical update icon comes back after I have been using Firefox for 20
minutes. I have tried various steps to reproduce the problem, but it comes back
no matter what I do.





Expected Results:  
After I downloaded the current version of Firefox the critical update icon
should stay hidden until a new version of FF is available.

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 268560 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.