Closed Bug 305403 Opened 17 years ago Closed 17 years ago

Blank Preference Pane under Preferences

Categories

(Thunderbird :: General, defect)

PowerPC
macOS
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 305288

People

(Reporter: raymond.marotta, Assigned: mscott)

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b4) Gecko/20050820 Firefox/1.0+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b4) Gecko/20050820 Firefox/1.0+

Browser.Preference.AnimateFadeIn  Must be set to FALSE
This is currently set to TRUE in the 8-21-05 Mac Build.

Reproducible: Always

Steps to Reproduce:
1. Check Preferences
2.
3.

Actual Results:  
Blank Preference Tab Options

Expected Results:  
Display ALL Preference Options
This is a dupe of bug 305288, bu that's filed for Firefox.
Status: UNCONFIRMED → NEW
Depends on: 305288
Ever confirmed: true

*** This bug has been marked as a duplicate of 305288 ***
Status: NEW → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
No longer depends on: 305288
You need to log in before you can comment on or make changes to this bug.