Impossible to delete a RSS feed if a feed in the trash has the same name

RESOLVED DUPLICATE of bug 66763

Status

MailNews Core
Feed Reader
RESOLVED DUPLICATE of bug 66763
13 years ago
4 years ago

People

(Reporter: n.houdelot, Assigned: Scott MacGregor)

Tracking

1.7 Branch
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; fr-FR; rv:1.7.10) Gecko/20050717 Firefox/1.0.6
Build Identifier: Mozilla Thunderbird version 1.0.6 (20050716)

humm.. the summary is enough to understand

Reproducible: Always

Steps to Reproduce:
1.subscribe to a RSS feed
2.delete it 
3.do NOT empty the trash
4.subscribe to the same RSS feed
5.delete it

Actual Results:  
a warning message, say that there's already a folder with the same name.

Expected Results:  
the folder, even if it has the same name, should be put in the trash.
(Reporter)

Updated

13 years ago
Version: unspecified → 1.0

Comment 1

13 years ago
Dupe of bug 281236.

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 281236 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

9 years ago
Component: RSS → Feed Reader
Product: Thunderbird → MailNews Core
Version: 1.0 → 1.7 Branch
Duplicate of bug: 66763
You need to log in before you can comment on or make changes to this bug.