Bug 306461 (Can'tclickOK)

unable to click "OK"or "Cancel" when asked to install something

RESOLVED DUPLICATE of bug 195985

Status

()

Toolkit
Add-ons Manager
--
minor
RESOLVED DUPLICATE of bug 195985
13 years ago
4 years ago

People

(Reporter: Dark_Dementia82, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.7.10) Gecko/20050716 Firefox/1.0.6

I am using the Silver Ice Theme for FireFox.  I downloaded iFox theme to try it
out.  The dialog box came up and asked if I wanted to install the theme.  I
could not however click "OK" or "Cancel"!!  Only hitting Enter would work.

Reproducible: Didn't try

Steps to Reproduce:
1.Download & install Silver Ice
2.Download ifox theme
3.It will ask you if you want to install this theme.
4.Try clicking either button
Actual Results:  
Clicking the OK button did not give FireFox the go ahead to install the theme. 
Only hitting enter would get the dialog box to go away.  I could not do anything
with the browser until 'Enter' was pressed.

Expected Results:  
I should be able to click either 'OK' or 'Cancel'.
(Reporter)

Updated

13 years ago
Alias: Can'tclickOK
Does this work in the default theme?

Comment 2

13 years ago
Please see the "must click twice to install" bugs, this is a dup, and is fixed
trunk and branch.
Whiteboard: DUPEME
I don't think this is one of the "must click twice to install" bugs... themes
use a prompt and not the xpinstall dialog.
I seldom use Mac OS X but a while back I saw this bug on it with prompts in
general and since the EM uses a prompt to get confirmation for theme installs it
is not immune. I highly suspect this is a platform specific widget bug.

Comment 5

13 years ago
Seems to belong with bug 195985.

Reporter, if you feel this was done in error, please REOPEN.

*** This bug has been marked as a duplicate of 195985 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit

Updated

4 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.