No method to see that a page has feeds when navigation toolbar is hidden

RESOLVED WONTFIX

Status

()

RESOLVED WONTFIX
13 years ago
12 years ago

People

(Reporter: harig.in, Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
As i understand currently the Feedview icon in the status bar has been removed
(?)(for Firefox 1.5).  This leaves a user with only one option of using the
subscribe to feed button in the location bar for adding one Live Bookmark to his
bookmarks list.  Mostly I use Firefox with no toolbars to conserve space and
view more and uses keyboard for most of the navigation.  That leaves me with no
option to easily add such a feed to bookmark.  As far as I think there is no
other way.

Couldn't the icon be brought back with limited functionality, maybe (as there
are problems in working with RSS /Atom feeds). Please see.

Comment 1

13 years ago
dupe of Bug 304497?

Comment 2

13 years ago
(In reply to comment #1)
> dupe of Bug 304497?
> 

Anbo, not quite.

I have been looking for the past 30 minutes for this very problem.  Prior to my upgrade to FF1.5 (1.07 I think it was), I had an icon in my status bar whenever a feed was available for a page, now it sits in the location bar -- which I had to turn back on in order to see when a page has feeds available.

I would like to be able to add it back into my status bar if possible.

Would it be possible to add this as an option?
QA Contact: nobody → rss.preview
Since bug 304497 did provide a method to add a live bookmark, adjusting the summary to reflect that you can add one, you just don't know when there's one to add without opening the bookmarks menu.
Summary: No method to add a live bookmark when navigation toolbar is hidden → No method to see that a page has feeds when navigation toolbar is hidden
Version: 1.5.0.x Branch → Trunk

Comment 4

12 years ago
This would make a great extension, but I can't see maintaining this around the ssl lock.
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → WONTFIX
You need to log in before you can comment on or make changes to this bug.