If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

No Seamonkey nightlies from September 5 on FTP

VERIFIED FIXED

Status

mozilla.org
FTP: Staging
VERIFIED FIXED
12 years ago
12 years ago

People

(Reporter: bz, Assigned: zach)

Tracking

Details

There seem to be no September 5 Seamonkey nightlies on FTP (there are September
4 ones, though)...  Not sure whether this is a stage problem or a tinderbox one,
but the Seamonkey tinderbox is running ok as far as I can tell...
(Assignee)

Comment 1

12 years ago
My understanding was that Seamonkey nightlies are no longer being provided by
mozilla.org, but Chase would have to confirm that. We're working to get members
of the Seamonkey Council access to the staging server, but need to work out
exactly who should have access first. If these builds are in fact being built by
our servers, then yeah we should look at what's wrong. Chase should have a
better idea of what's going on here...
(Assignee)

Comment 2

12 years ago
dbaron just fixed this (permissions error on the staging server...my fault). New
builds should be appearing shortly. 
Status: NEW → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → FIXED
Will the builds from the 5th and 6th also appear?  Or are we just sucking it up
and having a 2-day gap in regression coverage?
(Assignee)

Comment 4

12 years ago
dbaron would be the one to say for sure, but I suspect that we're sucking it up
and having a two day gap in regression coverage. 
OK.  I'll try to just build those two locally.

Thanks for getting this fixed!
Yep.  Somebody should file a bug on the build scripts (tinderbox client) that
they don't check for errors and therefore (a) report success (they should go
orange when this happens; then it will be caught much faster since they upload
every cycle to tinderbox-builds) (b) just keep trying commands that don't make
sense given the failure.
I filed bug 307306.
V.Fixed:
There are tinderbox-builds from 2005.09.07 in comet-trunk (Mac) and CREATURE
(Windows) directories already.
Status: RESOLVED → VERIFIED
OS: Linux → All
Hardware: PC → All
OS: All → Linux
Hardware: All → PC
You need to log in before you can comment on or make changes to this bug.