Live Bookmark item Open In New Tab does not open the link

RESOLVED WORKSFORME

Status

()

Firefox
Bookmarks & History
--
major
RESOLVED WORKSFORME
13 years ago
11 years ago

People

(Reporter: Brian, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4

Added Slashdot's [Slashdot.org] Live Feed [http://slashdot.org/index.rss]. 
Click on Bookmarks, Slashdot, and right click any news item and click Open In
New Tab.  No new tab is loaded, and Firefox appears to do nothing.  Only seems
to happen with Slashdot's, but it worked in Firefox 1.0.0 - 1.0.6 (I never tried
with older versions)

Reproducible: Always

Steps to Reproduce:
1. Added Slashdot Live RSS Feed from http://slashdot.org/index.rss
2. Navigated to live bookmark, right click on any news item
3. Select Open In New Window.

Actual Results:  
Nothing

Expected Results:  
Open the particular News item in a new tab.

The slashdot feed was automatically imported from Firefox 1.0.6, I did not add
it manually to 1.5 Beta
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8b4) Gecko/20050910
Firefox/1.4 ID:2005091004

WFM

Comment 2

13 years ago
Yeah... let me take a wild guess and say that your bookmarks toolbar menu item
is hidden. 

*** This bug has been marked as a duplicate of 305833 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE

Updated

13 years ago
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 3

13 years ago
Turns out I was wrong. This is probably a dupe of bug 246158. Reporter, do you
have the bookmarks item on your toolbar hidden? Also, when you restart Firefox
do you see a blank tooltip appear when you right click? If so then please mark
this as a dupe.
(Reporter)

Comment 4

13 years ago
No, all my Bookmark toolbar items seem to work as described, and when I restart
Firefox all menu items appear normally.  I click 'Bookmarks' on the main File
menu, click Slashdot (the live bookmark) and then right-click on any item and
click 'Open in New Tab'.

A complete restart of the computer seems to have fixed the issue.  I've rebooted
the machine numerous times in between and the issue remained, so I'm not really
sure what could cause it.  It may be more of a problem with my machine.  Feel
free to close this bug.
resolved works for me, because of comment #4 and works for me on  Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.8.1.4) Gecko/2007051502 Firefox/2.0.0.4
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago11 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.