Closed Bug 30804 Opened 20 years ago Closed 20 years ago

multiple window support

Categories

(SeaMonkey :: General, defect, P3, minor)

x86
Windows 98

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 21942

People

(Reporter: cypress, Assigned: cbegle)

Details

when mozilla is placed in the 2nd monitor in a dual monitor setup under win98,
any toolbar click results in the pulldown menu appearing in the prime monitor
rather than the 2nd monitor where mozilla is.

*** This bug has been marked as a duplicate of 21942 ***
Status: UNCONFIRMED → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
verifed dupe of fixed bug
"[Win98] menus show up on primary monitor in a multiple monitor environment"
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.