Last Comment Bug 309004 - SeaMonkey unsuitable for browsing high-res image galleries due to preview on tab icon
: SeaMonkey unsuitable for browsing high-res image galleries due to preview on ...
Status: RESOLVED FIXED
: fixed1.8, relnote
Product: SeaMonkey
Classification: Client Software
Component: UI Design (show other bugs)
: Trunk
: x86 All
: -- normal (vote)
: ---
Assigned To: Chris Thomas (CTho) [formerly cst@andrew.cmu.edu cst@yecc.com]
:
Mentors:
: 305989 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-17 19:28 PDT by Chris Thomas (CTho) [formerly cst@andrew.cmu.edu cst@yecc.com]
Modified: 2008-07-31 04:22 PDT (History)
1 user (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
patch (2.88 KB, patch)
2005-09-17 19:43 PDT, Chris Thomas (CTho) [formerly cst@andrew.cmu.edu cst@yecc.com]
db48x: review+
neil: superreview+
mtschrep: approval1.8b5+
Details | Diff | Splinter Review

Description Chris Thomas (CTho) [formerly cst@andrew.cmu.edu cst@yecc.com] 2005-09-17 19:28:01 PDT
See bug 304561.  Lots of big images in tabs causes slowdown.
Comment 1 Chris Thomas (CTho) [formerly cst@andrew.cmu.edu cst@yecc.com] 2005-09-17 19:43:09 PDT
Created attachment 196492 [details] [diff] [review]
patch

This is pretty much the same as the Firefox patch.
Comment 2 Daniel Brooks [:db48x] 2005-09-20 18:51:14 PDT
Comment on attachment 196492 [details] [diff] [review]
patch

looks good to me, r=db48x
Comment 3 Chris Thomas (CTho) [formerly cst@andrew.cmu.edu cst@yecc.com] 2005-09-26 10:03:10 PDT
Comment on attachment 196492 [details] [diff] [review]
patch

SeaMonkey-only patch
Comment 4 Mike Schroepfer 2005-09-26 14:35:13 PDT
Comment on attachment 196492 [details] [diff] [review]
patch

Approved per 9/26 bug triage meeting.
Comment 5 Chris Thomas (CTho) [formerly cst@andrew.cmu.edu cst@yecc.com] 2005-09-27 13:10:39 PDT
*** Bug 305989 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.