Closed Bug 309010 Opened 19 years ago Closed 18 years ago

need an easy way to turn off Grouped by Sort

Categories

(Thunderbird :: Mail Window Front End, enhancement)

PowerPC
macOS
enhancement
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 263571

People

(Reporter: reuven, Assigned: mscott)

References

Details

User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4

I like to have my messages displayed ungrouped and unthreaded.  Unfortunately, I
find it far too easy to turn on grouping (by pressing G accidentally) and too
hard to remove the grouping (since there isn't any hotkey that handles that).

If it's possible to remove the "grouped by sort" hotkey, that would be great. 
If I can turn "unsorted" back on with a hotkey, that would also be great. 
Perhaps we could just have a button that'll undo the grouping, or "undo" could
undo the grouping action.  



Reproducible: Always

Steps to Reproduce:
1. Press G
2. Get annoyed that it happened again
3. Go to "View" -> "Sort by" -> "Unthreaded" to get things back to how I want

Actual Results:  
It worked.

Expected Results:  
It should have permitted me to deactivate grouping as easily as I activated it.
Related to/duplicate of bug 275871?
This bug makes two alternative requests, one of which is a dupe of bug 275871.
Rewriting title to focus on the other.
Severity: minor → enhancement
Status: UNCONFIRMED → NEW
Depends on: 263919
Ever confirmed: true
Summary: Message grouping is too easy to turn on, too hard to turn off → need an easy way to turn off Grouped by Sort

*** This bug has been marked as a duplicate of 263571 ***
Status: NEW → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.