bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

New Tabs doesn't display homepage, or any page.

VERIFIED DUPLICATE of bug 269664

Status

()

Firefox
Tabbed Browser
VERIFIED DUPLICATE of bug 269664
13 years ago
2 years ago

People

(Reporter: AT, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1; .NET CLR 1.1.4322)
Build Identifier: 

Tabs will not display my hompage when the tab is pushed. The tab 
displays "Untitled"

Reproducible: Always

Steps to Reproduce:
1.Push New Tab
2.Push New Tab
3.Push New Tab

Actual Results:  
Same

Comment 1

13 years ago
Intended behavior, etc.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID

Updated

10 years ago
Resolution: INVALID → DUPLICATE
Duplicate of bug: 269664
Verified dup
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.