Last Comment Bug 309359 - Documentation says mailnews can import communicator address book files - it can't.
: Documentation says mailnews can import communicator address book files - it c...
Status: RESOLVED FIXED
: fixed1.8
Product: Documentation
Classification: Graveyard
Component: Help Viewer (show other bugs)
: unspecified
: All All
: -- normal (vote)
: ---
Assigned To: Giacomo Magnini
: Daniel Wang
Mentors:
: 182757 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2005-09-20 12:02 PDT by Mark Banner (:standard8)
Modified: 2005-10-31 06:16 PST (History)
3 users (show)
See Also:
QA Whiteboard:
Iteration: ---
Points: ---


Attachments
Removed references to import address book from NS Communicator. (2.25 KB, patch)
2005-10-06 05:06 PDT, Giacomo Magnini
no flags Details | Diff | Review
Added reference to NS7 (2.26 KB, patch)
2005-10-06 10:00 PDT, Giacomo Magnini
iann_bugzilla: review+
neil: superreview+
asa: approval1.8rc1+
Details | Diff | Review

Description Mark Banner (:standard8) 2005-09-20 12:02:48 PDT
The help documentation says that mailnews can import communicator address book
files, this isn't correct as we can't. We can only import ldap settings from
communicator (4.x). It also says:

"Tip: Communicator address book files (pab.na2) are
      stored in your user profile directory (for example, C:\Program
      Files\SeaMonkey\Users, where \Users contains the user profiles
      directories)."

This needs to go as well.
Comment 1 Giacomo Magnini 2005-10-06 05:06:14 PDT
Created attachment 198687 [details] [diff] [review]
Removed references to import address book from NS Communicator.

I left the reference to NS 6: is this correct? Mark?
Maybe we can add NS 7 to the mix...
Comment 2 Mark Banner (:standard8) 2005-10-06 09:33:35 PDT
(In reply to comment #1)
> Created an attachment (id=198687) [edit]
> Removed references to import address book from NS Communicator.
> 
> I left the reference to NS 6: is this correct? Mark?
> Maybe we can add NS 7 to the mix...

Yes, NS6 is the standard .mab format that we use now, so we should be able to
import those fine. Ditto for NS7.
Comment 3 Giacomo Magnini 2005-10-06 10:00:25 PDT
Created attachment 198705 [details] [diff] [review]
Added reference to NS7
Comment 4 neil@parkwaycc.co.uk 2005-10-12 16:26:52 PDT
Comment on attachment 198705 [details] [diff] [review]
Added reference to NS7

I'm not clear what is meant by importing an NS6/7 address book - we just usurp
the entire profile!
Comment 5 Mark Banner (:standard8) 2005-10-20 09:28:37 PDT
The patch is now checked in:
/cvsroot/mozilla/extensions/help/resources/locale/en-US/mail_help.xhtml,v  <-- 
mail_help.xhtml
new revision: 1.64; previous revision: 1.63
Comment 6 Stefan [:stefanh] 2005-10-20 10:13:00 PDT
Giacomo, I don't think there's a string freeze now... :)
Comment 7 Stefan [:stefanh] 2005-10-22 15:39:57 PDT
Comment on attachment 198705 [details] [diff] [review]
Added reference to NS7

Requesting approval 1.8rc1 for low-risk seamonkey help change.
Comment 8 Mark Banner (:standard8) 2005-10-23 12:21:44 PDT
I just checked the patch into 1.8 branch as well:
/cvsroot/mozilla/extensions/help/resources/locale/en-US/mail_help.xhtml,v  <--  mail_help.xhtml
new revision: 1.62.2.1; previous revision: 1.62
Comment 9 Mark Banner (:standard8) 2005-10-31 06:16:56 PST
*** Bug 182757 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.