"Personal Toolbar Folder" chevron missing

RESOLVED DUPLICATE of bug 214007

Status

SeaMonkey
Bookmarks & History
RESOLVED DUPLICATE of bug 214007
13 years ago
13 years ago

People

(Reporter: Tom Schneider, Assigned: Pierre Chanial)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050521
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b2) Gecko/20050521

Sometimes the chevron (>>) on the right side of the personal toolbar folder list
is missing.

Reproducible: Sometimes

Steps to Reproduce:
1. put at least 12 links into the Personal Toolbar folder until a chevron
(>>) appears on the right side to indicate that there are more links
than can appear.
2. change the size of the window


Actual Results:  
For some window sizes there is no chevron.  Instead there may be a cut-off
bookmark name.

Expected Results:  
There should ALWAYS be a chevron!  There should NEVER be a partial bookmark name.
This should be guaranteed by the logic of the code.

I could not locate the latest nightly build (bug 309470) so I could not use the
latest version.  The available nightly builds are earlier than my version!

RELATED BUGS:

bug 206769, but this happens long after startup.
(Reporter)

Comment 1

13 years ago
I downloaded the latest Mozilla (now confusingly renamed SeaMonkey):

SeaMonkey 1.1a

Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.9a1) Gecko/20050920
SeaMonkey/1.1a

and see the same effect.

Comment 2

13 years ago
Bug 214007 Personal Toolbar does not have '>>" when Moz. starts with a warning
message.

*** This bug has been marked as a duplicate of 214007 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.