Page Info window text not lined up vertically

RESOLVED WORKSFORME

Status

()

Firefox
Page Info Window
--
trivial
RESOLVED WORKSFORME
12 years ago
10 years ago

People

(Reporter: Joseph Jackson, Assigned: florian)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4

Several tabs on the Page Info window contain text fields drawn on the window in
two columns, with headings on the left and values on the right. An example is
the General tab that has "Address:" and "http://www.mozilla.org" near the top.
The values on the right are not properly lined up with the labels on the left.
The values are several pixels too low. The baselines on both sides should be the
same but aren't. It looks messy and makes it hard to read.

Note that this doesn't happen with the text that appears in tables on the Page
Info window, just the other areas where the text field is placed directly on the
window.

Reproducible: Always

Steps to Reproduce:
1.Open a web page
2.Select the Page Info menu item
3.Look at the various tabs to see the text fields aren't aligned vertically

Actual Results:  
The baselines of the text fields on the right are several pixels below the
corresponding labes on the right.

Expected Results:  
The baselines of the label and value text fields should be aligned vertically.

Comment 1

12 years ago
related to Bug 214265
Assignee: nobody → kevin
Status: UNCONFIRMED → NEW
Ever confirmed: true
*** Bug 347940 has been marked as a duplicate of this bug. ***
OS: Mac OS X 10.2 → All
Hardware: Macintosh → All

Comment 3

12 years ago
Created attachment 232808 [details]
The bug as displayed on the Mac

The red lines are mine, they're only there as annotations to guide your eyes.  I placed the red lines 2px below the baselines of the text.
(Assignee)

Comment 4

11 years ago
Can anyone still reproduce this on trunk now that bug 339102 is fixed?

If I remember well, I fixed this by adding:
textbox {
margin-top: 1px;
}
in pageInfo.css
Assignee: kevin → f.qu
(Assignee)

Updated

10 years ago
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.