Log-in to bank account (www.unoe.com) no longer works

RESOLVED DUPLICATE of bug 309712

Status

()

RESOLVED DUPLICATE of bug 309712
13 years ago
13 years ago

People

(Reporter: jarrillero, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20050921 Firefox/1.4
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20050922 Firefox/1.4

When i try to login to my internet bank account i have to enter user and
password, from 20050922 build when i click login button the browser doesn't do
anything. It does work with 20050921.

Reproducible: Always

Steps to Reproduce:
1.http://www.unoe.com
2.Click on "Acceso Clientes" button
3.Enter any user and password (correct or incorrect one it does the same)


Actual Results:  
Frame gets blank and anything happens. 

Expected Results:  
An error message should be shown saying user and password incorrect. 
With a correct account information the browser should show my account data.


Tried with clean profile without extensions and the difference is only the date
of the build.

Updated

13 years ago
Keywords: regression
Summary: Log-in to bank account doesn't work → Log-in to bank account (www.unoe.com) no longer works

Comment 1

13 years ago

*** This bug has been marked as a duplicate of 309712 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.