remote 'mailto' command doesn't work

RESOLVED DUPLICATE of bug 281847

Status

Thunderbird
General
--
major
RESOLVED DUPLICATE of bug 281847
12 years ago
12 years ago

People

(Reporter: ittayd, Assigned: Scott MacGregor)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.8b4) Gecko/20050908 Firefox/1.4

while tb is running:
> /home/ittayd/thunderbird/thunderbird -remote 'mailto(ittay?subject=foo&body=bo)'
TypeError: uri has no propertiesError: Failed to send command: 500 command not
parseable


Reproducible: Always

Comment 1

12 years ago

*** This bug has been marked as a duplicate of 281847 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.