In Windows XP x64 Professional opening a copy of Firefox while a copy of Deer Park is open opens a new Deer Park window, and Vice Versa

RESOLVED DUPLICATE of bug 264181

Status

()

RESOLVED DUPLICATE of bug 264181
13 years ago
13 years ago

People

(Reporter: Kabe3e, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2 x64; en-US; rv:1.9a1) Gecko/20050831 Firefox/1.6a1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2 x64; en-US; rv:1.9a1) Gecko/20050831 Firefox/1.6a1

I recently installed Windows XP Pro x64 Edition.  I prefer to run Deer Park
(Firefox x64) as a browser, but for Flash applications there is no plug-in
available.  So I installed the latest copy of Firefox 32-bit.  If I have an open
window of Deer Park and then click the icon to open a new copy of Firefox, it
instead opens a new window for Deer Park.  Also, if I am running a copy of
Firefox and click to open Deer Park, it just opens a new Firefox window.  There
is no way to run them simultaneosly.  My Deer Park Version is Mozilla/5.0
(Windows; U; Windows NT 5.2 x64; en-US; rv:1.9a1) Gecko/20050831 Firefox/1.6a1
and my Firefox version is the most recent one I just downloaded on October 2nd,
I would check the build version, but I am unable to open a Firefox Window while
I'm in Deer Park.  It may have something to do with the fact that Deer Park
shows in the Windows Task Manager as Firefox.exe, even though it runs as a 64
bit program.

Reproducible: Always

Steps to Reproduce:
1.Open Deer Park
2.Attempt to open Firefox

OR

1. Open Firefox
2. Attempt to Open Deer Park

Actual Results:  
It opens a second copy of the Browser you chose to open first.

Expected Results:  
Started a new program of Firefox, or a new Program of Deer Park, whichever
program I attempted to open second.

I use Microsoft Windows XP Professional x64.  Deer Park is set as my Primary
Browser.  But the problem works both ways with running Firefox or Deer Park first.
My other System Specs are as follows...
AMD Athlon 64 3200+
Asus A8N-E Motherboard
1 GB PC3200 KingMax RAM
EVGA 6600GT
2 Western Digital SATA 160GB HDD (In a RAID 0 Array)
1 Western Digital 80 GB ATA HDD

*** This bug has been marked as a duplicate of 264181 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.