Crash on exit when viewing specific pages [@ wmp.dll]

VERIFIED DUPLICATE of bug 244713

Status

()

Firefox
General
--
critical
VERIFIED DUPLICATE of bug 244713
12 years ago
12 years ago

People

(Reporter: James, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

When I visit the page
http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=5814758410, firefox causes an
error when I exit firefox.  It's tricky, because the error only happens when you
exit (not when you view the page), so you can browse many pages and then exit
(and see the error) and not know which one causes the error.  Saving the file to
my computer and opening it from there does not cause the problem.  I cannot
reproduce this without actually going to the link, so I cannot tell which part
of the page is causing the error.

Trackback: TB100903024X, 10/2/2005 11:22pm (HST).

Reproducible: Always

Steps to Reproduce:
1. Start firefox
2. View http://cgi.ebay.com/ws/eBayISAPI.dll?ViewItem&item=5814758410
3. Exit firefox (file->close, file->exit, etc).

Actual Results:  
Firefox.exe causes an exception


This is from a clean install of 1.0.7, no plugins, no extensions.
Reporter:
Would you re-check the talkback ID?
Talkback server complains that your id is too big.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051002
Firefox/1.4.1 ID:2005100221

WFM, also in 1.0.7.
Can you try in =safemode ( http://kb.mozillazine.org/Safe_mode ) ?

Updated

12 years ago
Severity: normal → critical
Keywords: talkbackid
(Reporter)

Comment 4

12 years ago
You're right, I mis-typed the talkbackId (Didn't see the Copy feature... very
handy).
Correct talkbackId: TB10093024X.

Second, crash still happens with safe mode, but after looking up my trackback
(thanks so much for the link, I was trying to figure out how to view the
stacktrace) I see it's wmp.dll related.  Looks like a DUP of 244713.

I've got Firefox 1.0.7, WMP 9.00.00.3250, Java 1.5.0.  Other bug suggests
updating to Java 1.5.0_04, I will try that and see if it works.

BTW, still crashed on safe mode.  Thanks for that tip too, will come in handy
for troubleshooting.

*** This bug has been marked as a duplicate of 244713 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 5

12 years ago
I just upgraded from Java 1.5.0 to Java 1.5.0_04, now it does not crash.  Looks
like it's some kind of interaction between java, wmp, and firefox.  Who knew.

Java 1.5.0 = crash
Java 1.5.0_04 = crash
(Reporter)

Comment 6

12 years ago
(In reply to comment #5)
> I just upgraded from Java 1.5.0 to Java 1.5.0_04, now it does not crash.  Looks
> like it's some kind of interaction between java, wmp, and firefox.  Who knew.
> 
> Java 1.5.0 = crash
> Java 1.5.0_04 = crash

Correction:

Java 1.5.0 = crash
Java 1.5.0_04 = NO crash

(sorry for spam)

Updated

12 years ago
Keywords: talkbackid
Summary: Crash on exit when viewing specific pages → Crash on exit when viewing specific pages [@ wmp.dll]

Updated

12 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.