The default bug view has changed. See this FAQ.

win2k and old JRE on FF10x Firefox crashes on exit if page containing WMP9 plugin was visited [@ wmp.dll ][@ 0x56ff8b90 - wmp.dll]

RESOLVED WORKSFORME

Status

()

Firefox
General
P1
critical
RESOLVED WORKSFORME
13 years ago
4 years ago

People

(Reporter: José Jeria, Assigned: jst)

Tracking

(4 keywords)

unspecified
x86
Windows 2000
crash, helpwanted, testcase, topcrash+
Points:
---
Bug Flags:
blocking-aviary1.0PR -
blocking-aviary1.0 -
blocking-aviary1.5 -

Firefox Tracking Flags

(Not tracked)

Details

(crash signature, URL)

Attachments

(1 attachment)

(Reporter)

Description

13 years ago
When visiting this page and exiting Firefox, it will crash. It doesnt crash
directly after visiting a page with the WMP9 plugin, it will crash when you exit
the browswer.

I couldnt reproduce this on a Windows XP, only on Windows 2000 with a fresh
profile and no extensions.

Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.8a2) Gecko/20040525
Firefox/0.8.0+

Comment 1

13 years ago
Related could be Bug 201843, any Talkback data?
(Reporter)

Comment 2

13 years ago
Yes, these bugs are almost identical. Though that one is for Mozilla suite and
appears when you use the workaround in bug 193883, comment 15.

This workaround is not needed with the installer version of Firefox. WMP9 works
fine. This seems to be Windows 2000 only.
(Reporter)

Updated

13 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 3

13 years ago
I'm on Windows XP and have seen crashes where I close pages that have embedded
WMP stuff in them. I am using the latest version of WMP, whatever that happens
to be at this time.
(Reporter)

Comment 4

13 years ago
Requesting blocking 1.0, since this crash is 100% reproducible on every windows
2000 machine with wmp9 installed.
Flags: blocking1.0?

Comment 5

13 years ago
(In reply to comment #4)
> Requesting blocking 1.0, since this crash is 100% reproducible on every windows
> 2000 machine with wmp9 installed.

Have you verified that the crash occurs on the AVIARY_1_0_20040515_BRANCH ?
(Reporter)

Comment 6

13 years ago
yes, just tested with:
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7) Gecko/20040526
Firefox/0.8.0+

and it crashed
(Reporter)

Comment 7

13 years ago
Created attachment 149903 [details]
Minimized Testcase. 100% reproducable on Windows 2000

Open this, close the browser --> crash.
(Reporter)

Updated

13 years ago
Keywords: testcase
(Reporter)

Updated

13 years ago
Whiteboard: TB74059X

Comment 8

13 years ago
Microsoft has released WMP 10 beta. It may also be worth it to test on WMP 10
beta too, so that we can ensure proper workage with the next generation WMP.
(Reporter)

Comment 9

13 years ago
Will test with WMP10 as well when (if) they release a version for Windows 2000.

Updated

13 years ago
Summary: Firefox crashes on exit if page containing WMP9 plugin was visited → Firefox crashes on exit if page containing WMP9 plugin was visited [@ wmp.dll ]
Whiteboard: TB74059X

Updated

13 years ago
Flags: blocking1.0? → blocking1.0+
Priority: -- → P1
plugin related -> dveditz. +ing for RC1 for investigation. If this is WMP9's
problem there may be little we can do. 
Assignee: firefox → dveditz
Flags: blocking-aviary1.0RC1+
Assignee: dveditz → jst
Flags: blocking-aviary1.0RC1-
Flags: blocking-aviary1.0RC1+
Flags: blocking-aviary1.0-
Flags: blocking-aviary1.0+
Johnny - can you see if you can reproduce this bug and if you find a way of
catching somewhere in our code before the crash, then yay, if not we have to
minus. You can use Moco (my Windows 2000 machine) to test if you like - it has a
build environment set up on it. 
Flags: blocking-aviary1.0RC1-
Flags: blocking-aviary1.0RC1+
Flags: blocking-aviary1.0-
Flags: blocking-aviary1.0+

Comment 12

13 years ago
*** Bug 201843 has been marked as a duplicate of this bug. ***

Comment 13

13 years ago
*** Bug 254469 has been marked as a duplicate of this bug. ***
Flags: blocking-aviary1.0PR+ → blocking-aviary1.0PR-

Comment 14

13 years ago
Adding topcrash info for tracking.  This has been a topcrasher for a long time
(in the top 10 since FF091), but has been difficult to reproduce.  You can look
up crashes by the wmp.dll stack signature at
http://talkback-public.mozilla.org/talkback/fastfind.jsp.
Keywords: topcrash
Summary: Firefox crashes on exit if page containing WMP9 plugin was visited [@ wmp.dll ] → FF10PR1 Firefox crashes on exit if page containing WMP9 plugin was visited [@ wmp.dll ]

Comment 15

13 years ago
(In reply to comment #14)
stack signatures aren't that useful because they don't point to mozilla source
code. It looks like it's a crash occurring in some wmp.dll internal thread.

I've had similar WMP crashes with IE6 in the past. I've found that it happens
more consistently when I had several windows opened, several WM players at the
same time. Maybe WMP doesn't like to be instanced several times in the same process.

now I don't crash IE6 anymore and I don't crash Firefox 1.0PR with the test case
(win 2003) maybe because I've probably updated WMP since then (maybe talkback
can tell what version of wmp.dll is crashing).
(Reporter)

Comment 16

13 years ago
(In reply to comment #15)
> I don't crash Firefox 1.0PR with the test case (win 2003)

This seems to be Windows 2000 only

Comment 17

13 years ago
I've gone through a lot of the websites mentioned in the latest Talkback data
for this crash on a Win2K machine and can't get a crash.  I've tried opening up
streaming audio and video on those sites with wmp and watched them one at a time
and also played multiple feeds at once...and then tried closing the media
windows and browser different ways with no luck.

If anyone is able to come up with a solid reproducible url and steps, please
post the here.  This is a major crash on Win2K and would be nice to fix for 1.0.
 Adding helpwanted keyword.
Keywords: helpwanted

Comment 18

13 years ago
Sorry, forgot to mention that the testcase in this bug didn't crash for me
either.  Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20041001
Firefox/0.10.1 is the build I'm using.

Jose:  Can you try reproducing this with the latest Firefox 1.0 PR release
(and/or with a recent nightly 0.9 build, like
ftp://ftp.mozilla.org/pub/mozilla.org/firefox/nightly/2004-10-08-07-0.9/ ?  Thanks.

Comment 19

13 years ago
WHOA!

While trying to reproduce the bug (which's been annoying me for a while now) I
found an alternative way to crash Firefox reliably with the same test case but
totally different outcome.

Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3) Gecko/20040913 Firefox/0.10.1
Windows 2000

0. Start Firefox
1. Go to http://www.computermusic.co.uk/tutorial/features.asp, wait until it
loads, and wait for another couple of seconds. just to be sure.
2. Go to the test case, http://gui.muc.domeus.com/test/crash.html, wait till it
loads, wait for another couple of seconds. 
3. Close Firefox.

You get a dialog: 

XPCOM:EventReceiver: firefox.exe - Application error
The instruction at "0x03a4d878" referenced memory at "0x0016e034". The memory
could not be "read".

Addresses tend to change. 

Hope this helps.

Comment 20

13 years ago
http://plugindoc.mozdev.org/important.html#WMP

I don't have a clue where else to say this, but I think the reference on this
page either has to be moved or deleted.

Sorry if I should have done something else with this information, I'm just some
guy dropping by and having the same problem (FF 1.0PR, Windows 2000 SP4, Java
1.4.2, WMP9). I added the registry patch listed on the site above to get FF to
accept WMP9 instead of 6, and was able to reproduce the bug immediately. I have
had more crashes with memory errors when exiting FF, I'll try to get a definite
lead on when / why this happens with me.

Hoping this was at least a little bit helpful.

Comment 21

13 years ago
(In reply to comment #20)
> http://plugindoc.mozdev.org/important.html#WMP

can you post some talkback IDs ?
maybe you could uninstall java and see if it's still crashing ?
note the wmp.dll and wmp dll plugin version in this bug ?
(Assignee)

Comment 22

13 years ago
blocking-aviary1.0- since we're unable to reproduce this. If more clues
materialize, do let us know here.
Flags: blocking-aviary1.0+ → blocking-aviary1.0-

Comment 23

13 years ago
(In reply to comment #22)
> blocking-aviary1.0- since we're unable to reproduce this. If more clues
> materialize, do let us know here.

Have you read #19? It's 100% reproducable on my setup (Windows 2000)
This is definitely a Win2k-specific issue. I've seen it reproduced by many
people on Win2k (including myself), but never on any other platform.

Removal of installed JRE will always stop the crash on exit. Since that isn't
really an ideal solution, we're going to have to keep looking and see what we
can find.

Comment 25

13 years ago
Always reproducible for me on various Windows 2000 machines. Have resorted to
going to the registry to remove key that associates Firefox with WMP (though it
means most sites with Windows Media embedded no longer work), so that I wouldn't
get the error message.

Currently using: Mozilla/5.0 (Windows; U; Windows NT 5.0; rv:1.7.3)
Gecko/20040913 Firefox/0.10.1
(Assignee)

Comment 26

13 years ago
(In reply to comment #24)
> This is definitely a Win2k-specific issue. I've seen it reproduced by many
> people on Win2k (including myself), but never on any other platform.
> 
> Removal of installed JRE will always stop the crash on exit. Since that isn't
> really an ideal solution, we're going to have to keep looking and see what we
> can find.

Have you tested with the latest JRE (1.5/J2SE5.0) from Sun?
(Assignee)

Comment 27

13 years ago
(In reply to comment #23)
> (In reply to comment #22)
> > blocking-aviary1.0- since we're unable to reproduce this. If more clues
> > materialize, do let us know here.
> 
> Have you read #19? It's 100% reproducable on my setup (Windows 2000)

Of course I have, and I know some people see this, but the point is, *we*, the
developers who may be able to fix this, have not been able to reproduce this
yet, no matter how easily you, or anyone else here can reproduce it.

Comment 28

13 years ago
>Have you tested with the latest JRE (1.5/J2SE5.0) from Sun?

I've been using JRE 1.5.0 for a while (was using the beta, and installed the
final version last week), and was still getting this error. Just uninstalled it
and tested, without Java installed, I don't get the error message.
(Assignee)

Comment 29

13 years ago
Kyle, any clues as to how the Java plugin changes things here?

Comment 30

13 years ago
no idea. I don't even see any java-related content in the test pages.

Updated

13 years ago
Summary: FF10PR1 Firefox crashes on exit if page containing WMP9 plugin was visited [@ wmp.dll ] → FF10RC2 Firefox crashes on exit if page containing WMP9 plugin was visited [@ wmp.dll ]

Comment 31

13 years ago
This seems to be 100% reproducable for me too (Mozilla/5.0 (Windows; U; Windows
NT 5.0; en-US; rv:1.7.5) Gecko/20041106 Firefox/1.0).

Comment 32

13 years ago
This only seems to affect the WMP 9.0 plugin, but works fine with the 6.4 plugin.

To reproduce:

1) Rename firefox.exe in HKLM\SOFTWARE\Microsoft\MediaPlayer\ShimInclusionList
2) View this bugs attachment (or any page with embedded WMP)
3) Close firefox - no crash :)
4) Rename the key back
5) View this bugs attachment (or any page with embedded WMP)
6) Close firefox - crash

Comment 33

13 years ago
I can confirm that uninstalling java 1.3 from my PC fixed the crash. i'll try to
install back jre1.3 and see whether i can reproduce the crash again.

using firefox 1.0 on win2k sp4. wmp 9.00.00.3075

Comment 34

13 years ago
*** Bug 268933 has been marked as a duplicate of this bug. ***

Comment 35

13 years ago
I installed back jre1.3.1_12 and the crash is back. I get no talkback although I
have it activated. M y s t e r y :)

Comment 36

13 years ago
Updating summary since this is still a topcrash for Firefox 1.0.

Marius:  Can you check your components folder to see if talkback.exe and
master.ini files are there.  If they are, then not sure why Talkback isn't
working.  Also, have you tried upgrading Java to 1.5? A lot of Java related
crashes have gone away for people after upgrading.  Try that and let us know if
you still crash.  Thanks.
Summary: FF10RC2 Firefox crashes on exit if page containing WMP9 plugin was visited [@ wmp.dll ] → FF10 Firefox crashes on exit if page containing WMP9 plugin was visited [@ wmp.dll ]

Comment 37

13 years ago
Both of them are there. I get Talkback when I run testcase from bug 231776.
However, not with the testcase in this bug.

I'll try jre1.5.

Comment 38

13 years ago
I uninstalled jre1.3.1. No crash. Installed jre1.5. I still get the crash. 

Comment 39

13 years ago
Marius, could you try to remove any npoji*.dll npjpi*.dll npjava*.dll you might
have in the plugins folder of your firefox setup, restart firefox, type
about:plugins (java should be there, the java plugin should be found in the JRE
folder), and see if you still get the crash ?

Comment 40

13 years ago
This is 100% reproducible for me.

I have tried emptying the plugins folder and disabling plugins in the options
dialog but still get the problem.
The only thing that seems to fix it (I haven't tried uninstalling JRE) is
disabling Java in Web Features.

Comment 41

13 years ago
Bernard: I don't have these files in plugins folder.

Comment 42

13 years ago
I have a theory on this crash. I believe that this crash is related to wmp9.0
and java. It seems that wmp9.0 is using java for some reason. Here's why.

about:plugins lists 3 files for WMP - npdsplay.dll, npdrmv2.dll, npwmsdrm.dll.
These files are in C:\Program Files\Windows Media Payer. The folder also has
files npdrmv2.zip, npds.zip. They look related to plugin files and these zip
files contain java classes.

That would explain no talkback and no crashes without sun java. It could very
well be that WMP9.0 plugin for mozilla is buggy.

Comment 43

13 years ago
Marius: Have you tried using Filemon
(http://www.sysinternals.com/ntw2k/source/filemon.shtml) or APIMon
(http://www.microsoft.com/windows2000/techinfo/reskit/tools/existing/apimon-o.asp)
to see what's going on when you run the WMP plugin?

If I get a chance I might give it a go, but there tends to be a lot of stuff to
look through.

Comment 44

13 years ago
I've got two talkback reports: TB1884884W, TB1887070Z. I was testing this all
day yesterday. 

David: apimon doesn't work with firefox. It wouldn't start the exe.
filemon shows this before crash:
CLOSE	C:\PROGRA~1\MOZILL~1\chrome\classic.jar	SUCCESS		
CLOSE	C:\PROGRA~1\MOZILL~1\chrome\toolkit.jar	SUCCESS		
CLOSE	C:\WINNT\system32\wmp.dll	SUCCESS		
CLOSE	C:\WINNT\system32\STDOLE2.TLB	SUCCESS		
CLOSE	C:\WINNT\System32\msdxm.ocx	SUCCESS		
CLOSE	C:\WINNT\System32\wmpdxm.dll	SUCCESS		
WRITE	C:\WINNT\system32\config\SysEvent.Evt	SUCCESS	Offset: 41520 Length: 520	

Comment 45

13 years ago
Marking topcrash+ since this has moved into the #1 topcrash spot for Firefox 1.0.
Keywords: topcrash → topcrash+

Comment 46

12 years ago
This may be of help. Using Java 2 Runtime Environment, SE v1.4.2_06 on Win2k, 
and Netscape 4.8, I get the same kind of crashes on exit, and also sometimes 
after a couple "refreshes" of the page with the media player. Uninstalled the 
JRE, fixed mozilla suite and NS 4.8 for me.

Comment 47

12 years ago
100% reproductible for me on a fresh Windows 2000 Server setup, build 2195
service pack 4 with *all* updates, of course I've installed the latest WMP
9.00.00.3250, I've also installed java 1.5_01. I notice that npoji60.dll is on
the call stack (deep) when the crash occurs.

Removing firefox.exe from the windows media player "ShimInclusionList" registry
key works for me (now firefox just uses WMP 6 and it's ok for me)

Could this trick be considered for Firefox 1.1 on Windows 2000 ?
Flags: blocking-aviary1.1?

Comment 48

12 years ago
I don't get the crash anymore with 20050222 firefox trunk build. I was using a
zip build. 

Comment 49

12 years ago
TB4516983W

still get crash with

win2k 5.00.2195 sp4
jre Version 1.5.0 (build 1.5.0_02-b09)
wmp 9.00.00.3250

Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.6) Gecko/20050223
Firefox/1.0.1
installed using Firefox Setup 1.0.1.exe file ver 3.12.0.0
had uninstalled and deleted previous folder

Comment 50

12 years ago
only crash with no talkback if no java system tray icon

talkback only occurs with crash if java system tray icon was present

Comment 51

12 years ago
I have found the following "workaround":
On my Page I add an iframe with the player only when needed. I used to remove
the the iframe upon playStateChanged Event >stopped< from my DOM tree. This
always crashed my page in FF 1.0 and 1.0.1

I now do no longer remove it but instead reload the page in the event handler
and no longer experience any crashes.

Comment 52

12 years ago
Its 100% reproduceable for me on a WinXP setup.

Heres a talkback id: TB5805971Y


Crash on exit

Client version: Mozilla/5.0 (Windows; U; Windows NT 5.1; da-DK; rv:1.7.8)
Gecko/20050511 Firefox/1.0.4

Comment 53

12 years ago
This continues to be a topcrasher for Firefox 1.0.x releases.  The 2 stack
signatures in the summary are the #3 and #8 topcrashers for Firefox 1.0.4
respectively.  Has anyone else tried the workaround in comment #51?  If it
works, perhaps we can relnote it or educate web developers to fix their sites to
not crash.
Summary: FF10 Firefox crashes on exit if page containing WMP9 plugin was visited [@ wmp.dll ] → FF10x Firefox crashes on exit if page containing WMP9 plugin was visited [@ wmp.dll ][@ 0x56ff8b90 - wmp.dll]
*** Bug 275660 has been marked as a duplicate of this bug. ***

Comment 55

12 years ago
*** Bug 291752 has been marked as a duplicate of this bug. ***

Comment 56

12 years ago
This is basically the one and only glaring bug I experience in Firefox.
Been a user since 0.6 and got much love for good ol' Firefox.
This bug has been around a long long time. It's almost painful...
But alas I do love my Firefox!

I just voted for the bug but beyond that I'd like to offer my help in any way I
can. I'm not much of a web author so me testing out the suggested workaround
from Comment #51 isn't too feasible. I mean from the page authoring side it
isn't. If someone authors the workaround in a webpage I'd be more than happy to
test it from the client side.

My environment is as follows:

Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.8) Gecko/20050511
Firefox/1.0.4

Windows 2000 Professional Service Pack 4

JRE - Java Runtime Environment 1.5.0_02

Windows Media Player Plug-in Dynamic Link Library
npdsplay.dll - version 3.0.2.628

Windows Media Player Core
wmp.dll - version 9.0.0.3075

Additional information such as video card driver version or further system specs
are available on request.
Thank You.

Comment 57

12 years ago
cured?!!

I just updated my JRE.

After viewing windows audio and windows media content on a few different sites
it seems the error is no longer occurring.

My environment is the same as described in comment #56 except for the fact that
I upgraded to:

JRE - Java Runtime Environment 1.5.0_04
(Java(TM) 2 Platform Standard Edition 5.0 Update 4)

I am really pleased right now.
:)
(but almost in disbelief)

Can anyone else confirm that updating the JRE to 1.5.0_04 in fact resolves the
symptoms of this bug?

Comment 58

12 years ago
For clarification I'd like to mention that in the previous post I meant to say,

"After viewing windows audio and windows **video** content on a few different
sites it seems the error is no longer occurring.".

Additionally the 'Minimized Testcase. 100% reproducible on Windows 2000'
attachment at the top of this bug report is now free from the error/bug symptoms.

Comment 59

12 years ago
For what it's worth, I do not need to visit a page containing java and/or
embedded video to reproduce this crash on exit.  Start Firefox.  Look at my
homepage (vanity blog/domain using CSS & an image or two.  No video.  No java) 
Close Firefox -> Crash.

According to the Java Updater in Control Panel, I have the latest version of Java.

Comment 60

12 years ago
Java Runtime Environment 1.5.0_04
fixed it for me too

running win2k sp4
Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.8) Gecko/20050511
Firefox/1.0.4

(In reply to comment #57)
> cured?!!
> 
> I just updated my JRE.
> 
> After viewing windows audio and windows media content on a few different sites
> it seems the error is no longer occurring.
> 
> My environment is the same as described in comment #56 except for the fact that
> I upgraded to:
> 
> JRE - Java Runtime Environment 1.5.0_04
> (Java(TM) 2 Platform Standard Edition 5.0 Update 4)
> 
> I am really pleased right now.
> :)
> (but almost in disbelief)
> 
> Can anyone else confirm that updating the JRE to 1.5.0_04 in fact resolves the
> symptoms of this bug?

Comment 61

12 years ago
using java updater didn't update to 1.5.0_04 for me

i had to download the update from java.com

(In reply to comment #59)
> For what it's worth, I do not need to visit a page containing java and/or
> embedded video to reproduce this crash on exit.  Start Firefox.  Look at my
> homepage (vanity blog/domain using CSS & an image or two.  No video.  No java) 
> Close Firefox -> Crash.
> 
> According to the Java Updater in Control Panel, I have the latest version of Java.

Comment 62

12 years ago
Updated Java to 1.5.0_04, restarted browser. No change; I still get a crash on
close no matter what pages I view.  Doesn't matter if there is or isn't java,
video, whatever.  Always crashes on close.

TB Incident: TB7141497K

Comment 63

12 years ago
I'm in the same boat, based on my testing, what I observed is that if I
tempoirly removes the registry entries from the windows 2000's registry that was
applied by the patch, reverting to windows media player 6.4 controls, Mozilla
1.7.8 does not crash on exit if I used media player's plugin in enbedded videos
If I put it back, it coes crashes with error telling me memory cannot be either
'written' or 'read'. It is still happening Also, WMP10 will only be used on
Windows XP.
Only two crashes in current DPa1 talkback, and comments suggest the newest
version of java fixes this.  Chris Hilts is seeing a different crash based on
the talkback report.
Flags: blocking-aviary1.1? → blocking-aviary1.1-

Comment 65

12 years ago
Installed JRE 1.5.0_04 on five separate W2K machines. No longer experience the
problem on any machine.

Comment 66

12 years ago
JRE 1.5.0_04 fixes the problem. WFM on all Firefox releases from 1.0 to 1.6 and
nightly Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.9a1) Gecko/20050827
Firefox/1.6a1 - the same Windows 2000 machine that used to crash Firefox before.

Comment 67

12 years ago
This still doesn't work for me. Upgraded to Mozilla 1.7.12, Java 1.5.0_04, WMP
9.0 -- still crashes on exit every time. Using latest Windows 2000 OS.

Latest crash:  TB10145509Q.

Comment 68

12 years ago
*** Bug 310896 has been marked as a duplicate of this bug. ***

Comment 69

12 years ago
I am also still having this issue.  I've tried moving to the nightly builds of
Deer Park, but the issue remains there as well.

TB10140388Z is the most recent talkback.

Comment 70

12 years ago
I originally filed bug 310896 before I saw this.  My talkback showed a stack
trace of simply "wmp.dll".  I had Java 1.5.0, got the exception on a clean
install/clean profile.

Upgrading from 1.5.0 to 1.5.0_04 fixed it, no more error.

Windows 2000
Firefox 1.0.7
Java 1.5.0 (fixed with 1.5.0_04)
WMP 9.00.00.3250
(Reporter)

Comment 71

12 years ago
*** Bug 311297 has been marked as a duplicate of this bug. ***

Comment 72

11 years ago
anyone have updates on the status of this?  are their any configurations that can still be set up to reliably crash when latest updates of wp9, java, win2000, and firefox 1.5.x?

Jeff Johnson
https://bugzilla.mozilla.org/show_bug.cgi?id=244713#c67

and Chris Hilts seem to have the only configs that are crashing at this point.
https://bugzilla.mozilla.org/show_bug.cgi?id=244713#c69

can we get updates on the configs of those systems, and if possible talkback reports of the crashes seen on any systems where related problems still exist with the test case attached?


be good to close this one out and start with new bugs if the current problemns are unrelated to the orginal reports

Updated

11 years ago
Summary: FF10x Firefox crashes on exit if page containing WMP9 plugin was visited [@ wmp.dll ][@ 0x56ff8b90 - wmp.dll] → win2k and old JRE on FF10x Firefox crashes on exit if page containing WMP9 plugin was visited [@ wmp.dll ][@ 0x56ff8b90 - wmp.dll]

Comment 73

11 years ago
lets do that.... WFM...

Reopen and add stack trace if anyone can still reproduce
Status: NEW → RESOLVED
Last Resolved: 11 years ago
Resolution: --- → WORKSFORME
Crash Signature: [@ wmp.dll ] [@ 0x56ff8b90 - wmp.dll]
You need to log in before you can comment on or make changes to this bug.