crash after you save a copy of a pdf file that has opened in a new window and you close the latter (Adobe Acrobat 6.0)

RESOLVED DUPLICATE of bug 214137

Status

()

Firefox
General
--
critical
RESOLVED DUPLICATE of bug 214137
13 years ago
12 years ago

People

(Reporter: Daniele Binosi, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7

Go to any web page from which you can click on a pdf file that opens in a new
browser window (something that as a target="_blnk" or equivalent in the html <a>
tag). Click on the file and then save a copy of the file when the Acrobat plugin
has loaded the file. After closing the browser window where the pdf file was,
the parent firefox window will not respond to any action (you have to kill it
with Ctrl+Alt+Canc). Sometimes the freezing also happens when you close the pdf
window without saving (sometimes the freezing is just for e few seconds,
sometimes Firefox will not respond any longer as in the previous case)

Reproducible: Always

Steps to Reproduce:
1. Go to any web page from which you can click on a pdf file that opens in a new
browser window (something that as a target="_blnk" or equivalent in the html <a>
tag)
2.Click on the file and then save a copy of the file when the Acrobat plugin has
loaded the file.
3. Close the window where the pdf file was


Actual Results:  
The parent firefox window will be freezed and will not respond any longer to any
action. One must kill it by hand.

Expected Results:  
The parent window should not be freezed and respond to actions
(Reporter)

Comment 1

13 years ago
The version of Acroread I used is 6.0.0. 
This seems to matter, since a friend was not able to reproduce the bug.

Comment 2

13 years ago
Will you please update to the latest version of Adobe Reader? There are some
issues with versions less than 7.0 with Firefox.
http://www.adobe.com/products/acrobat/readstep2.html
Probably DUP of Bug 204017(Crash) or Bug 212067(Crash). See also Bug 214137(Hang).
These are already resolved by Adobe Acrobat Reader 6.0.1.
If similar problem occurs with newest Adobe Reader 7.x, it's possibly different issue form problem when 6.0(.0).
See dependency tree of meta bug Bug 336184 for problem when 7.x.   
Summary: crash after you save a copy of a pdf file that has opened in a new window and you close the latter → crash after you save a copy of a pdf file that has opened in a new window and you close the latter (Adobe Acrobat 6.0)

*** This bug has been marked as a duplicate of 214137 ***
No longer blocks: 336184
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.