All users were logged out of Bugzilla on October 13th, 2018

only evenly indexed items can be selected via cursor keys in context menus of items listed in bookmark folders/menus

RESOLVED DUPLICATE of bug 291099

Status

()

RESOLVED DUPLICATE of bug 291099
13 years ago
13 years ago

People

(Reporter: xanathar, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051005 Firefox/1.4.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051005 Firefox/1.4.1

Only 2nd, 4th.. items in context menus of items that sit in bookmark folders,
rss folders and "bookmarks" menu can be selected via cursor up/down keys.
Pressing cursor up/down key makes the selection to skip an item.

Reproducible: Always

Steps to Reproduce:
1. Open a bookmark folder, an rss folder or the "bookmarks" menu.
2. Right click a bookmark/folder in that folder/menu.
3. Use the cursor up/down keys to cycle through the menu items.

Actual Results:  
Only evenly indexed menu items (2nd, 4th..) can be selected. The selection bar
jumps two items, skipping an item every key press.

Expected Results:  
Every menu item should be selected with cursor keys, and the selection should go
one item up/down on every key press.

Comment 1

13 years ago
dupe of bug 291099?
Summary: only evenly indexed items can be selected via cursor keys in context menus of items listed in bookmark folders/menus → only evenly indexed items can be selected via cursor keys in context menus of items listed in bookmark folders/menus
(Reporter)

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 291099 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.