All users were logged out of Bugzilla on October 13th, 2018

when clicking on a URL in History list in Address Bar the URL dissappears & doesn

RESOLVED DUPLICATE of bug 311676

Status

()

RESOLVED DUPLICATE of bug 311676
13 years ago
10 years ago

People

(Reporter: millie.kitsune, Unassigned)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
 
(Reporter)

Updated

13 years ago
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → INVALID
*** This bug has been marked as a duplicate of 311676 ***

*** This bug has been marked as a duplicate of 311676 ***
Resolution: INVALID → DUPLICATE

Updated

10 years ago
Component: History → Bookmarks & History
QA Contact: history → bookmarks
You need to log in before you can comment on or make changes to this bug.