Popup opens in a new tab

RESOLVED DUPLICATE of bug 307790

Status

()

Firefox
Tabbed Browser
RESOLVED DUPLICATE of bug 307790
12 years ago
12 years ago

People

(Reporter: quintenbernaert, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051006 Firefox/1.4.1

I open a popup, and it opens in a new tab. By this, it isn't a real pop-up any
more, but a normal window. Just a tab with the popup view in. It must be a new
window that opens without scrollbar, a width and a height. But it is always a
normal window in a new tab.

Reproducible: Always

Steps to Reproduce:
1.I do something on a site, by this opens an automatic pop-up
2.An automatic popup opens in a new tab
3.

Actual Results:  
An automatic popup opens in a new tab. It must be a new window that opens
without scrollbar, a width and a height. But it is always a normal window in a
new tab.

Expected Results:  
Open the popup. It must be a new window that opens without scrollbar, a width
and a height. But it is always a normal window in a new tab.

I don't report a crash.
That's possibly because of your tab settings in Options.
You must have the "Force links that open new window to open in:" set to "a new
tab". Otherwise let me know to undo the dupe.

*** This bug has been marked as a duplicate of 307790 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.