Possibility to clear the top ten list

RESOLVED DUPLICATE of bug 300408

Status

--
enhancement
RESOLVED DUPLICATE of bug 300408
13 years ago
13 years ago

People

(Reporter: xavophonic, Assigned: mikepinkerton)

Tracking

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; fr-FR; rv:1.7.12) Gecko/20050919 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; fr-FR; rv:1.7.12) Gecko/20050919 Firefox/1.0.7

The top ten list is available in the icon of the dock. But I think that is
should be more easy to clear this top ten list or remove items.

Reproducible: Always

Steps to Reproduce:
1. The top ten list is available in the Camino icon of the dock.
2. In the bookmarks window, there is no button to remove an item.
3. In the bookmarks window, there is no possibility to remove the item by
right-clicking.

Actual Results:  
The possibilité to remove an element is hidden in the property of the element.

Expected Results:  
I think that it should be possible to remove an element:
- by clicking on a "remove" button in the bookmark window,
- by right-clicking on the item in the bookmark window,
- by clicking on a "clear top ten list" button in the "privacy" tab of the
Camino preferences.

*** This bug has been marked as a duplicate of 300408 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.