Closed Bug 312096 Opened 19 years ago Closed 19 years ago

Automatically fix minor typos in address bar

Categories

(Firefox :: Address Bar, enhancement)

x86
Windows 2000
enhancement
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 175634

People

(Reporter: dave, Unassigned)

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7 (ax)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7.12) Gecko/20050915 Firefox/1.0.7 (ax)

Hey GENIUSES! How about automatically fixing minor typos in the location bar? Like: 

http://www.getfirefoxcom,
http://www.getfirefox.comm
http:/ww.getfirefox.con
all becomes http://www.getfirefox.com

I am so tired of this. It should be marked as CRITICAL because it's a no
brainer. I cannot believe that nobody has put this into a browser yet. Are you
guys on drugs?


Reproducible: Always
Summary: Non-Retarded Location Bar → Automatically fix minor typos in address bar

*** This bug has been marked as a duplicate of 175634 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.