Change Firefox Bookmarks owner to firefox.bookmarks

RESOLVED DUPLICATE of bug 286327

Status

()

RESOLVED DUPLICATE of bug 286327
13 years ago
8 years ago

People

(Reporter: vlad, Assigned: asa)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Can the Firefox Bookmarks owner be changed to a virtual firefox.bookmarks
account?  It's right now set to a secondary gmail account for me, before we were
doing virtual accounts in earnest.  I don't want to give people the impression
that I'm actively reading/responding to all those bugs, since they're being
auto-assigned.
Per https://bugzilla.mozilla.org/describecomponents.cgi?product=Firefox , the
owner already is nobody@mozilla.org, with default QA bookmarks@firefox.bugs.

This was changed as part of bug 286327.

Guess you're just seeing the mail from the old bugs?

Comment 2

13 years ago

*** This bug has been marked as a duplicate of 286327 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Component: Bugzilla: Keywords & Components → Administration
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.