Directory is not selected when you Save All e-mail attachments

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
13 years ago
12 years ago

People

(Reporter: qwksteve, Assigned: mscott)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050819 (No IDN) Firefox/1.0.6 (Debian package 1.x.1.0.6-17)
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.10) Gecko/20050819 (No IDN) Firefox/1.0.6 (Debian package 1.x.1.0.6-17)

When you do a Save All with attachments in Thunderbird the name of the folder
doesn't appear -- you first have to go up a level and then select it.

Reproducible: Always

Steps to Reproduce:
1. Right-click on e-mail attachments and click Save All
2. Even though you're in a directory, the "Directory name" field is blank
3. Click the "Go up a level" button
4. Select the directory from the list

Actual Results:  
Directory appeared in Step 4.

Expected Results:  
Directory should appear in Step 1.

Comment 1

13 years ago
Not a problem in tb 1.5b2, since now the native filepicker is used.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → WORKSFORME

Comment 2

12 years ago
*** Bug 330544 has been marked as a duplicate of this bug. ***
You need to log in before you can comment on or make changes to this bug.