All users were logged out of Bugzilla on October 13th, 2018

The language specified inthe browser is not used by Google, that is not a good thing for a multi-language country like Belgium

RESOLVED DUPLICATE of bug 269062

Status

RESOLVED DUPLICATE of bug 269062
13 years ago
4 years ago

People

(Reporter: jmsteux, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.7.12) Gecko/20050914 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.7.12) Gecko/20050914 Firefox/1.0.7

When French or English is specified as the browser language, Google does not use
it when starting to google.be (or google.com that redirect to google.be)
Dutch language is used, but that language is not spoken nor understood by 45% of
people in Belgium.
This affect the default search google bar from Firefox, that makes a search in
Dutch content instead of French or German content.

Reproducible: Always

Steps to Reproduce:
1. Specify fr or fr-BE as preferred language
2. Start google.be
3. 

Actual Results:  
You're in Dutch.

Expected Results:  
Have French

Comment 1

12 years ago
This is not a bug, therefore its status should be changed to INVALID.

Google decides on the language you're likely to use by looking up your IP and assigning it to a country/language. That's why even if you change your preferred language, it won't affect the Google website as long as you stay in the same country. You can't blame Firefox on that.
It's a perfectly valid bug and actually a duplicate of a recently FIXED bug.

*** This bug has been marked as a duplicate of 269062 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.