Last Comment Bug 312847 - [FIX]Fix for bug 312695 has a typo
: [FIX]Fix for bug 312695 has a typo
Status: VERIFIED FIXED
: fixed1.8
Product: Core
Classification: Components
Component: DOM (show other bugs)
: Trunk
: All All
: P1 normal (vote)
: mozilla1.8rc1
Assigned To: Boris Zbarsky [:bz]
: Hixie (not reading bugmail)
Mentors:
: 312875 313007 (view as bug list)
Depends on:
Blocks: 312695
  Show dependency treegraph
 
Reported: 2005-10-18 07:09 PDT by Boris Zbarsky [:bz]
Modified: 2005-10-19 13:55 PDT (History)
8 users (show)
bzbarsky: blocking1.8rc1+
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---


Attachments
Patch (1.15 KB, patch)
2005-10-18 07:10 PDT, Boris Zbarsky [:bz]
jst: review+
jst: superreview+
asa: approval1.8rc1+
Details | Diff | Review

Description Boris Zbarsky [:bz] 2005-10-18 07:09:31 PDT
We're passing the wrong index to ContentAppended, so some content doesn't show
up in some cases.  This causes issues with gmail, at least.  Trivial patch
coming up.
Comment 1 Boris Zbarsky [:bz] 2005-10-18 07:10:19 PDT
Taking the liberty of marking this as blocking.  We need to either back out bug
312695 or take this patch.
Comment 2 Boris Zbarsky [:bz] 2005-10-18 07:10:46 PDT
Created attachment 199933 [details] [diff] [review]
Patch
Comment 3 Peter van der Woude [:Peter6] 2005-10-18 13:58:06 PDT
*** Bug 312875 has been marked as a duplicate of this bug. ***
Comment 4 Johnny Stenback (:jst, jst@mozilla.com) 2005-10-18 14:40:02 PDT
Comment on attachment 199933 [details] [diff] [review]
Patch

r+sr=jst
Comment 5 Boris Zbarsky [:bz] 2005-10-18 19:42:25 PDT
Fixed, trunk and branch.
Comment 6 Bob Clary [:bc:] 2005-10-19 08:17:04 PDT
*** Bug 313007 has been marked as a duplicate of this bug. ***
Comment 7 Stephen Donner [:stephend] - PTO; back on 5/28 2005-10-19 13:55:46 PDT
Verified FIXED using Gmail as a testcase with Mozilla/5.0 (Windows; U; Windows
NT 5.1; en-US; rv:1.9a1) Gecko/20051019 Firefox/1.6a1

Note You need to log in before you can comment on or make changes to this bug.