A small bandwidth management function for the download manager would be great

RESOLVED DUPLICATE of bug 298252

Status

()

Toolkit
Downloads API
--
enhancement
RESOLVED DUPLICATE of bug 298252
13 years ago
10 years ago

People

(Reporter: thomas.klammer, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.12) Gecko/20050919 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; de-DE; rv:1.7.12) Gecko/20050919 Firefox/1.0.7

It would be great, if I could decide for each download how much maximum bandwith
it is allowed to usw. I use Firefox in a company network and we have a limited
bandwidth for all users. If I start a download of a Linux distribution all
others in the company have a slow internet connection. It wouldn't matter for me
if the download takes one or two hours more, but there is no easy way to manage
that.
I think of an additional listbox next to the active download in the download
manager window, where I can choose the maximum download speed that should be
used for this specific file.

Reproducible: Always




It would be great, if you could do that. I am sure many users with a shared
internet connection would be very pleased. As far as I know nowbody thought of
something like that. So you would have another enhancement that MS doesn't think of.

*** This bug has been marked as a duplicate of 298252 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
(Assignee)

Updated

10 years ago
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.