semicolon in URL is redirected on www.lemonde.fr

RESOLVED DUPLICATE of bug 235786

Status

()

Firefox
Address Bar
RESOLVED DUPLICATE of bug 235786
12 years ago
12 years ago

People

(Reporter: Sebastien WILLEMIJNS.COM, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

12 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; fr-FR; rv:1.7.12) Gecko/20050919 Firefox/1.0.7
Build Identifier: Mozilla/5.0 (Windows; U; Win98; fr-FR; rv:1.7.12) Gecko/20050919 Firefox/1.0.7

semicolon in URL is redirected on www.lemonde.fr

Reproducible: Always

Steps to Reproduce:
1. Launch Firefox
2. type "http://www;fido.com"
Actual Results:  
redirect to www.lemonde.fr


"Works" only in French version ?
It "works" in all versions, but because it "works" by doing a Google "I'm
feeling lucky" search for just "www" the end result depends on what your
localized version of Google thinks should be the top result for that useless query.

*** This bug has been marked as a duplicate of 235786 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 12 years ago
Resolution: --- → DUPLICATE
I get different results for http://www; when I try a different DNS server. :?
If for some reason you actually want to see it redirect to Le Monde, change the
pref "keyword.URL" from ...google.com... to ...google.fr...
You need to log in before you can comment on or make changes to this bug.