menu item and buttons are annotated with "undefined" in parens, with the "u" underlined

VERIFIED DUPLICATE of bug 313565

Status

()

Firefox
Menus
--
trivial
VERIFIED DUPLICATE of bug 313565
13 years ago
13 years ago

People

(Reporter: Matthew Daniel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

13 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9a1) Gecko/20051024 Firefox/1.6a1
Build Identifier: Mozilla/5.0 (X11; U; Linux x86_64; en-US; rv:1.9a1) Gecko/20051024 Firefox/1.6a1

Friday's build was not this way, this morning's build is. I can attach a screenshot if need be. (Yes, I started with a fresh profile, to ensure this wasn't specific to my profile)

Reproducible: Always

Comment 1

13 years ago
confirmed with the 1.5 branch version (not just the trunk)
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.8b5) Gecko/20051024 Firefox/1.5

It only happens when doing an upgrade - installing manually works.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Linux → All

*** This bug has been marked as a duplicate of 313565 ***
Status: NEW → RESOLVED
Last Resolved: 13 years ago
Resolution: --- → DUPLICATE
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.